Results 1 to 4 of 4

Thread: Tapatalk problems?

  1. #1
    Member for Life

    User Info Menu

    Default Tapatalk problems?

    Does anyone else have problems opening OODMAG forums from Tapatalk?

    3 days in a row it would just have the loading screen but wouldn't ever work. I could access 5 other forums I use with Tapatalk no problem.


    This isn't the first time either, Just so sick of it, about to give up trying anymore.

    Sent from my SM-G781W using Tapatalk
    "If guns cause crime, all of mine are defective."

    -Ted Nugent

  2. # ADS
    Advertisement
    ADVERTISEMENT
     

  3. #2
    Leads by example

    User Info Menu

    Default

    Seems load. But slow uploading pictures is a job

  4. #3
    Member for Life

    User Info Menu

    Default

    Have that issue all the time, Uninstall then install again. All that worked for me.

    Sent from my SM-G973W using Tapatalk
    How is it one careless cigarette can cause a forest fire, but it takes a whole box of matches to light a campfire?

  5. #4
    Has too much time on their hands

    User Info Menu

    Default

    I use Tapatalk as well and get the same problem every now and then. After 2 or 3 days it "fixes" or updates somehow. In the meantime I just use the "activity stream" on the regular site on my phone.

    Sent from my SM-A520W using Tapatalk
    "where a man feels at home, outside of where he's born, is where he's meant to go"
    ​- Ernest Hemingway

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •