Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Another SpyPoint RANT

  1. #11
    Getting the hang of it

    User Info Menu

    Default

    Quote Originally Posted by Rick_ca View Post
    Did that I have more bars where I hunt than I do at my house LOL
    So woke up this morning phone dinging away camera sending pics checked signal 90% so thru out day checked signal on the hour (give take a few mins) and watched pictures roll in then at 6pm back down to a red 25% lol.

  2. # ADS
    Advertisement
    ADVERTISEMENT
     

  3. #12
    Apprentice

    User Info Menu

    Default

    Quote Originally Posted by smitty55 View Post
    With the amount of poor reviews with Spypoint I've seen over the last 2-3 years I'm surprised they even sell anymore. Lot's of horror stories on Ontario Trail Cams too, although surprisingly one guy posted the other day that he'd had two going well on his third year now. I sure wouldn't buy one.
    I'm in that group as well, I have 2 that are over 3 years old and work well...when you have a good signal!. I have one camera with a so-so signal and it's very sporadic when it sends pics. The other one is in a good area and no issues. I just wonder if quality control has gone down in the last couple of years. TC

  4. #13
    Member for Life

    User Info Menu

    Default

    Quote Originally Posted by Rick_ca View Post
    So woke up this morning phone dinging away camera sending pics checked signal 90% so thru out day checked signal on the hour (give take a few mins) and watched pictures roll in then at 6pm back down to a red 25% lol.
    I have two of these cams (link-s). The were okay until this year. Now I'm experiencing the same problem you have. Photo transmission is very intermittent. Cell signal shows okay when you power cycle it, but falls off over the next few days. They give you the BS about moving the camera or adding an antennae extender. The tech support guys are not very technical and do not at all grasp how the cameras are used in the field. Particulary when they tell you to move them away from areas you are trying to monitor to higher ground.

    This stuff used to work (2018,19,20). Spypoint broke something this year and is either to dumb to realize it or won't admit it.

    Today I got alerts for 54 pictures - which were charged to my account. Checked the phone and then their web site. Only one picture today.

    The cameras seem to work okay in the US. Most of the people having problems are in Canada, I think.
    I doubt they will be selling in Canada in a couple of years. They've ruined a great product with bad software updates and there are better and cheaper options now. The only reason I bought the spypoints is bushnell didn't have a cell cam that worked in Canada.
    Last edited by werner.reiche; October 24th, 2021 at 06:51 PM.

  5. #14
    Member for Life

    User Info Menu

    Default

    Quote Originally Posted by trky chsr View Post
    I'm in that group as well, I have 2 that are over 3 years old and work well...when you have a good signal!. I have one camera with a so-so signal and it's very sporadic when it sends pics. The other one is in a good area and no issues. I just wonder if quality control has gone down in the last couple of years. TC
    But what does it take to "get a good cell signal". I can see the lights on the tower from the camera. It's less than 1.5km away.

  6. #15
    Getting the hang of it

    User Info Menu

    Default

    Quote Originally Posted by Rick_ca View Post
    So woke up this morning phone dinging away camera sending pics checked signal 90% so thru out day checked signal on the hour (give take a few mins) and watched pictures roll in then at 6pm back down to a red 25% lol.
    And back up to 90% lol

  7. #16
    Getting the hang of it

    User Info Menu

    Default

    My most recent cell link from spypoint was stuck in a loop and kept sending the same 9 pictures over and over ( and I mean thousands of times ) although they couldn’t see it on their end. All the firmware was updated and both the cable and the card were formatted. An over the air update was done on their end. I basically told the guy that he and the conversation we were having was spypoint’s last chance. The replacement arrives tomorrow. In the meantime I picked up a Tactacam Reveal X and a Bushnell Core 20.

  8. #17
    Getting the hang of it

    User Info Menu

    Default

    So giving an update dialed the 514 number not the 800 one and spoke with a spypoint tech who was very knowledgeable on the camera, she is sending the latest firmware (just released) remotely. Plus when i mentioned my experience with their call center she fell over backward to apologize for the response they gave me. So fingers crossed this works

  9. #18
    Apprentice

    User Info Menu

    Default

    Ha i have seen the same on my camera red 25 % reading next day 100 % signal.
    the problem has to be from there side.

    Quote Originally Posted by Rick_ca View Post
    So woke up this morning phone dinging away camera sending pics checked signal 90% so thru out day checked signal on the hour (give take a few mins) and watched pictures roll in then at 6pm back down to a red 25% lol.

  10. #19
    Getting the hang of it

    User Info Menu

    Default

    Quote Originally Posted by Rick_ca View Post
    So giving an update dialed the 514 number not the 800 one and spoke with a spypoint tech who was very knowledgeable on the camera, she is sending the latest firmware (just released) remotely. Plus when i mentioned my experience with their call center she fell over backward to apologize for the response they gave me. So fingers crossed this works
    Quick update since spypoint updated from .29 to .30 remotely im getting pictures even when signal shows 25% so well done spypoint

  11. #20
    Needs a new keyboard

    User Info Menu

    Default

    Quote Originally Posted by Rick_ca View Post
    Quick update since spypoint updated from .29 to .30 remotely im getting pictures even when signal shows 25% so well done spypoint
    That’s good. Now they’ll get them working as should and discontinue them. Lol

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •