Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: [Resolved] Sending messages

  1. #1
    Has all the answers

    User Info Menu

    Default [Resolved] Sending messages

    Why does my space bar not work when sending messages; but works when entering this post?

  2. # ADS
    Advertisement
    ADVERTISEMENT
     

  3. #2
    Needs a new keyboard

    User Info Menu

    Default

    The space bar also hasn't worked for me for quite a while now when replying with a quote to a thread. I have to quote the person, close that box and then copy and paste that quote into a new window. Only then will the space bar work. Or don't use the quote button and just type your new message. This was happening before this new format.
    Rick

  4. #3
    Member for Life

    User Info Menu

    Default

    If we're making a list....the word wrap function in the reply box doesn't appear to be working. It will jump to the next line in the middle of the word..hard to read/edit when 1/2 the word stays on the upper line.

    All in All....so far it's impressive !!
    Arte et marte (By Skill and by Fighting)...The RCEME motto

  5. #4
    Needs a new keyboard

    User Info Menu

    Default

    If you encounter the non functional space bar problem simply click on the "Go Advanced" green button on the right hand side down below the window and you will return functionality to the space bar. This bug is a real pain in the "BAR"

  6. #5
    Member for Life

    User Info Menu

    Default

    At the bottom of each post is a "reply with quote" button. At the end of the quote,move your cursor down a line or two. When you type your first word if the space bar doesn't move,use your mouse to move the cursor one line down,then back to where you were. That should restore the space bar function. It seems to be a problem with Google Chrome's last update and it's a PITA.
    Those who beat their swords into poughshares will plough for those who don't.--Benjamin Franklin

  7. #6
    Mod Squad

    User Info Menu

    Default

    My understanding of the spacebar issue is that it's a browser bug. That's why the upgrade did nothing to fix it. It happens to me too, I'm using Chrome. What are you using?
    The quick fix is to hit enter then backspace, that should get your spacebar working again.
    Ardent
    Rule the water!

  8. #7
    Member for Life

    User Info Menu

    Default

    I use Firefox and it works fine for me.

    Quote Originally Posted by Rugger View Post
    My understanding of the spacebar issue is that it's a browser bug. That's why the upgrade did nothing to fix it. It happens to me too, I'm using Chrome. What are you using?
    The quick fix is to hit enter then backspace, that should get your spacebar working again.
    "This is about unenforceable registration of weapons that violates the rights of people to own firearms."—Premier Ralph Klein (Alberta)Calgary Herald, 1998 October 9 (November 1, 1942 – March 29, 2013)

  9. #8
    Needs a new keyboard

    User Info Menu

    Default

    I'm using Chrome as well. So there ya go.
    Rick

  10. #9
    Member for Life

    User Info Menu

    Default

    So what about the 'word wrap' in the reply box Rugger .....anyone else having the problem ?

    I'm using FireFox.
    Arte et marte (By Skill and by Fighting)...The RCEME motto

  11. #10
    Member for Life

    User Info Menu

    Default

    Quote Originally Posted by MikePal View Post
    If we're making a list....the word wrap function in the reply box doesn't appear to be working. It will jump to the next line in the middle of the word..hard to read/edit when 1/2 the word stays on the upper line.

    All in All....so far it's impressive !!
    X2 Happens in messages too .
    Sic Gorgia Mus Allos Subjectatos Nunc.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •