Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 44

Thread: suzuki eiger 400 2003

  1. #31
    Member for Life

    User Info Menu

    Default

    If it idles fine before adjusting jets, Dont start messing with them. You will be in for a whole lot of headaches.

    Look up factory settings for the carb (main jet size, pilot jet turns in or out and needle clip (which one) BEFORE you tear into it. When carb is apart, seat the jets(count how many turns in until seated) and reset back to factory settings.


    I'd watch as many videos on youtube about your type of carb (mikuni I think) so you have an idea what everything does. Remember most the screws are VERY soft and can be stripped easy.


    When the idle started going high it could be so many things, choke stuck, throttle stuck, needle not seating right, float not working right.

    I wouldn't be too concerned about black smoke, dump some seafoam right in the intake at mid throttle and let it almost stall it out. That will help clean it out a bit. You can add motor to gas tank, crank case as needed.

    I'd be worried about white smoke, not so much with black smoke.

    What's the spark plug look like? Black and wet all the time?

    Sent from my SM-G960W using Tapatalk
    "If guns cause crime, all of mine are defective."

    -Ted Nugent

  2. # ADS
    Advertisement
    ADVERTISEMENT
     

  3. #32
    Loyal Member

    User Info Menu

    Default

    Quote Originally Posted by SongDog View Post
    If it idles fine before adjusting jets, Dont start messing with them. You will be in for a whole lot of headaches.

    Look up factory settings for the carb (main jet size, pilot jet turns in or out and needle clip (which one) BEFORE you tear into it. When carb is apart, seat the jets(count how many turns in until seated) and reset back to factory settings.


    I'd watch as many videos on youtube about your type of carb (mikuni I think) so you have an idea what everything does. Remember most the screws are VERY soft and can be stripped easy.


    When the idle started going high it could be so many things, choke stuck, throttle stuck, needle not seating right, float not working right.

    I wouldn't be too concerned about black smoke, dump some seafoam right in the intake at mid throttle and let it almost stall it out. That will help clean it out a bit. You can add motor to gas tank, crank case as needed.

    I'd be worried about white smoke, not so much with black smoke.

    What's the spark plug look like? Black and wet all the time?

    Sent from my SM-G960W using Tapatalk

    thats 1 more thing i havent looked at actually i only took the top of it off but not the actual plug. it was like 1am last night and oi had to wake up at 6 this morning lol . i will look at that today, i dont even think my choke works to be honest its that little thing that flips up or down on the left side handle bar beside my electric start right? it doesnt even look like that thing is hooked up to anything. ive taken the starer apart and it doesnt look like that attaches to anything. its just a piece of plastic that lines up with he starter, unless im missing something there?

    reason im a little worried witht he black smoke is it pushes alot of black smoke out when i throttle. with the seafoam do i get the one that sprays for the intake or just the liquid is fine for the intake?

  4. #33
    Member for Life

    User Info Menu

    Default

    That lever on the left bar is for the choke. Down is on, up is off. It's likely broke as there is a small plastic piece in there. The cable seizes or sticks and too much pressure on the lever breaks the plastic piece. These are cheap parts anywhere but the dealer. Again look this up on YouTube and you will see a fix or replacement.

    If choke isnt working and bike fires up no problem than it's likely running a bit rich hense the black smoke. Not a huge problem if it's not running like crap bogging and backfiring. Better than lean anyways.

    I buy the liquid seafoam in a can. I've got in practically everything from my push lawnmower to my 2 stroke 250 trike.

    Does the exhaust have a spark arrestor (metal screen at the end of the exhaust. Does this look all carboned up? Maybe its half plugged and the exhaust is severally restricted making it blow the smoke out one spot

    I hope you got a really good deal on this bike lol

    Sent from my SM-G960W using Tapatalk
    Last edited by SongDog; September 20th, 2019 at 02:03 PM.
    "If guns cause crime, all of mine are defective."

    -Ted Nugent

  5. #34
    Loyal Member

    User Info Menu

    Default

    Quote Originally Posted by SongDog View Post
    That lever on the left bar is for the choke. Down is on, up is off. It's likely broke as there is a small plastic piece in there. The cable seizes or sticks and too much pressure on the lever breaks the plastic piece. These are cheap parts anywhere but the dealer. Again look this up on YouTube and you will see a fix or replacement.

    If choke isnt working and bike fires up no problem than it's likely running a bit rich hense the black smoke. Not a huge problem if it's not running like crap bogging and backfiring. Better than lean anyways.

    I buy the liquid seafoam in a can. I've got in practically everything from my push lawnmower to my 2 stroke 250 trike.

    Does the exhaust have a spark arrestor (metal screen at the end of the exhaust. Does this look all carboned up? Maybe its half plugged and the exhaust is severally restricted making it blow the smoke out one spot

    I hope you got a really good deal on this bike lol

    Sent from my SM-G960W using Tapatalk
    nope choke works actually, i can hear a slight difference when i move it slowly.

    just used seafoam directly into he air intake with the spray bottle. it sounds better, but now im having the issue in idle its sounding like its about to Bog out with black smoke now if i give it over half throttle,. ive gotten it more than half now but still sounds like its going to stall out. any suggestions ? the high idle is now gone tho LOL story of this atv if its not one thing its another it doesnt blow any black smoke sitting in idle now tho. only when i give it throttle more than half. im going to get a new plug and replace that plug as well.
    Last edited by Bowjob; September 20th, 2019 at 04:30 PM.

  6. #35
    Loyal Member

    User Info Menu

    Default

    another update

    toopk my carb apart today..... MY MAIN JET WASNT EVEN SCREWED IN. it was just dangling around inside my carb. my other 2 jets were also clogged up a bit. LOL im soaking everything in carb cleaner now will give another update in a few hours when i get everything back together. also my seat doesnt look like it wants to come off at all. ive tried needle nose plyers nothing wants to work, so i guess ill just leave it for now put everything back together unclogged and actually screwed in THE JETS see how she goes. im very confident this was the problem LOL

    i do not have a carb kit, i prob will grab one in the future but nothing looks damaged. well see how she goes.

  7. #36
    Loyal Member

    User Info Menu

    Default

    looks like that fixed the problem, it was purring like a kitten. but now it doesnt want to start. my spark plug was just covered in black. sdo i ordered another should come in tomorrow!

  8. #37
    Just starting out

    User Info Menu

    Default

    Quote Originally Posted by Bowjob View Post
    looks like that fixed the problem, it was purring like a kitten. but now it doesnt want to start. my spark plug was just covered in black. sdo i ordered another should come in tomorrow!
    Might want to check the resistance in the plug cap

  9. #38
    Loyal Member

    User Info Menu

    Default

    Quote Originally Posted by ridgrunner View Post
    Might want to check the resistance in the plug cap
    ugh what a show. the top of my old plug was stuck in my boot and i finally got it out but i think i ruined the inside of the boot in the process because this new spark plug does not want to pop in now and a couple things fell out the boot in the process of me getting the stupid thing out, i got a different spark plug for it but i know for a fact its suppose to fit this model.

  10. #39
    Loyal Member

    User Info Menu

    Default

    hah i fixed it, the new spark plugs have a nut on them you need to take off before installing! it fits and works great!!! purring like a kitten!!! thanks to all!

  11. #40
    Apprentice

    User Info Menu

    Default

    Right on. I was cheering for you. HaHa. Wasn’t sure which way it was going to end. HaHa. Good for you. Job well done.
    "When you piss in the wind, you will get your feet wet."
    Deer Hunter

Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •