Results 1 to 6 of 6

Thread: Technical Problems

  1. #1
    Administrator

    User Info Menu

    Default Technical Problems

    Good morning, folks, We're aware of the Forum being affected since our last server upgrade and are looking into solving the problem. So far it's apparent that our media library has been compromised (any threads with photo content aren't showing up), as well as the reply function isn't working (shows a blank page with code). I'm aware that while you can't reply to a private message, you can still send one (as I did this morning to reach out to a couple members). If anyone notices anything else, please let me know on this thread so I can notify tech support. Hopefully we can get it ironed out today.Thank you, everyone.

  2. # ADS
    Advertisement
    ADVERTISEMENT
     

  3. #2
    Just starting out

    User Info Menu

    Default

    I get a page of codes if I try to create a new post.
    Some posts I can view and others I also get a page with codes.

  4. #3
    Member for Life

    User Info Menu

    Default

    The subject matter of my posts seem to dictate if my post go into the thread or if I get a screen full of code.


    Not impressed. I am sure there are other more local hunting and fishing forums I would enjoy if this keeps up.
    Take the warning labels off. Darwin will solve the problem.

  5. #4
    Post-a-holic

    User Info Menu

    Default

    Frustrating. Code. Then wait 30 sec. code again.

  6. #5
    Needs a new keyboard

    User Info Menu

    Default

    Tapatalk works fine. Although it has other issues. I could comment on the poll thread but I couldn't actually vote on the poll.

    Sent from my SM-A520W using Tapatalk
    Last edited by GW11; July 7th, 2020 at 02:36 PM.
    "where a man feels at home, outside of where he's born, is where he's meant to go"
    ​- Ernest Hemingway

  7. #6
    Post-a-holic

    User Info Menu

    Default

    Quote Originally Posted by GW11 View Post
    Tapatalk works fine. Although it has other issues. I could comment on the poll thread but I couldn't actually vote on the poll.
    I don't think polls work on Tapatalk on any forum. I was trying to reply to a message the other day on the website and when it wasn't working, so i tried on tapatalk and it didn't work there either.
    A trophy is in the eye of the bow holder

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •